Tradetron Inc - Issue with Datafeed – Incident details
All systems operational
Issue with Datafeed
Resolved
Operational
Started almost 3 years agoLasted 16 minutes
Affected
Deployments
Operational from 4:01 AM to 4:17 AM
Updates
Resolved
Resolved
We just resolved the issue!
Note - ORB keyword won't work for the time between 9.15 to 9.33 for options data
Technical indicators value may have deviations due to today's issue
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.