Tradetron Inc - Front end website down – Incident details

All systems operational

Front end website down

Resolved
Operational
Started 5 months agoLasted 1 day

Affected

Deployments

Partial outage from 5:02 AM to 5:09 AM, Major outage from 5:09 AM to 5:18 AM, Degraded performance from 5:18 AM to 12:21 PM, Operational from 12:21 PM to 12:30 PM

Website/App

Partial outage from 5:02 AM to 5:09 AM, Major outage from 5:09 AM to 5:18 AM, Degraded performance from 5:18 AM to 12:21 PM, Operational from 12:21 PM to 12:30 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Delta and MCX strategies are now safe to deploy.
    To run your deployments today, please pause and resume the strategy once.
    Thank you for your patience as we work to restore full functionality.

  • Monitoring
    Monitoring

    🚨 We faced a major technical outage earlier today. While the UI is still affected, strategies are running in the backend. Please continue to monitor positions manually for now. We're working to restore full access. Thank you for your patience.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.